<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Friday Food Round Up For August 14 | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,516] -->
<meta name="keywords"  content="food" />

<link rel="canonical" href="https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.peoplenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.peoplenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Friday Food Round Up For August 14 Comments Feed" href="https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peoplenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.peoplenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SMU Hosting Outdoor Commencement Saturday' href='https://www.peoplenewspapers.com/2020/08/14/smu-hosting-outdoor-commencement-saturday/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.peoplenewspapers.com/?p=242463' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2020%2F08%2F14%2Ffriday-food-round-up-for-august-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2020%2F08%2F14%2Ffriday-food-round-up-for-august-14%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.peoplenewspapers.com/xmlrpc.php"><link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-242463 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Friday, August 14, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.peoplenewspapers.com/" class="custom-logo-link" rel="home"><img width="2657" height="404" src="https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg 2657w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-300x46.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-768x117.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-1024x156.jpg 1024w" sizes="(max-width: 2657px) 100vw, 2657px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.peoplenewspapers.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228658"><a href="https://www.peoplenewspapers.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228659"><a href="https://www.peoplenewspapers.com/category/preston-hollow/">Preston Hollow People</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.peoplenewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.peoplenewspapers.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.peoplenewspapers.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.peoplenewspapers.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.peoplenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.peoplenewspapers.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://live-parkcitiespeople-colormag.pantheonsite.io/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.peoplenewspapers.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212246"><a href="https://www.peoplenewspapers.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.peoplenewspapers.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.peoplenewspapers.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.peoplenewspapers.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.peoplenewspapers.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-199044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199044"><a href="https://www.peoplenewspapers.com/featured-properties/">Featured Properties</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.peoplenewspapers.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.peoplenewspapers.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.peoplenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://live-parkcitiespeople-colormag.pantheonsite.io/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.peoplenewspapers.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.peoplenewspapers.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.peoplenewspapers.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.peoplenewspapers.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.peoplenewspapers.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-228714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228714"><a href="https://www.peoplenewspapers.com/e-newsletters/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-242463" class="post-242463 post type-post status-publish format-standard has-post-thumbnail hentry category-food">
	
   
         <div class="featured-image">
               <a href="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Interior-e1597428040275.jpg" class="image-popup"><img width="800" height="445" src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Interior-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="ccfic"></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.peoplenewspapers.com/category/food/"  rel="category tag">Food</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Friday Food Round Up For August 14   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/" title="1:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-08-14T13:02:12-05:00">August 14, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.peoplenewspapers.com/author/kersten-rettig/"
					   title="Kersten Rettig">Kersten Rettig					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>It’s already the middle of August.  Where did the time go?</p>



<p>There is real forward motion happening in the restaurant and hospitality space and that is good news!  Here are a few things to look forward to in the coming days and weeks. Keep your eyes peeled for September&#8217;s <em>People Newspapers</em> issues, which will include information on this year&#8217;s Restaurant Week benefitting the North Texas Food Bank and how PPP (the other PPP, not the one I&#8217;ve told you about here) has helped local restaurants.</p>



<p><strong>Openings and Reopenings</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Cafe-Pacific-Patio-Summer.jpg" alt="" class="wp-image-242470" width="370" height="493" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Cafe-Pacific-Patio-Summer.jpg 750w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Cafe-Pacific-Patio-Summer-225x300.jpg 225w" sizes="(max-width: 370px) 100vw, 370px" /></figure></div>



<p>The Pac is Back! After closing earlier this spring, everyone’s (ok, my) favorite upscale Highland Park Village restaurant, <a href="http://cafepacificdallas.com/">Café Pacific</a>, has reopened for takeaway and patio dining. The restaurant is open Tuesday through Saturday 11:30 am to 8 pm and, if you can find a spot on the shaded patio, you can wine and dine there. </p>



<p>One of the many things we all miss about dining out is connecting with our favorite staff and servers and I was wondering how the Café Pacific team was doing and the wonderfully hospitable manager, Dieter, gave me the update. “All our staff is doing well,” Dieter told me. “They are still currently furloughed.  I talk to Peter Wright and Lazlo Toth at least once a week.  Mark Drekaj has been enjoying time with his children.  Walter Benal, Fernando Hernandez, and Ruben Ramirez are all doing well during this difficult time.”  I’m so glad to hear this and look forward to dining in person there soon. </p>



<p>Hey, did y’all get your PPP? Not THAT PPP, the <a href="https://www.pizzaparmproject.com/">Pizza Parm Project</a>, the latest side hustle from Neighborhood Services offers salads, 12-inch pizzas, parm heros, cheesy garlic bread and beverages, including beer and wine. PPP’s fare is available for pickup at Neighborhood Services on Lover’s Lane Tuesday – Thursday &amp; Sunday from 5 to 9 p.m. and Friday and Saturday from 5 to 10 p.m. Delivery options are available as well. Guests are encouraged to order online&nbsp;<a rel="noreferrer noopener" href="https://flavorhookdallas.menu/pizzaparmdelivery/" target="_blank">here</a>&nbsp;or call 214.350.5027.</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project-1024x1024.jpg" alt="" class="wp-image-242473" width="384" height="384" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project-1024x1024.jpg 1024w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project-300x300.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project-150x150.jpg 150w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project-768x768.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Pizza-Parm-Project.jpg 1080w" sizes="(max-width: 384px) 100vw, 384px" /><figcaption>Pizza Parm Project = Perfection</figcaption></figure></div>
</div></div>



<p>Pizza highlights include the&nbsp;BCB, with hamburger meat, bacon, tomato, Tillamook cheddar, pickle and secret sauce, and the&nbsp;Eggplant or Chicken Parm, with green bell peppers, arugula and tomato.</p>



<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home.jpg" alt="" data-id="242474" data-full-url="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home.jpg" data-link="https://www.peoplenewspapers.com/?attachment_id=242474" class="wp-image-242474" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home.jpg 817w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home-300x300.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home-150x150.jpg 150w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Baked-Rigatoni-Bolognese-TH-Down-Home-768x769.jpg 768w" sizes="(max-width: 817px) 100vw, 817px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Prime-Short-Rib-Pot-Roast-TH-Down-Home.jpg" alt="" data-id="242475" data-full-url="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Prime-Short-Rib-Pot-Roast-TH-Down-Home.jpg" data-link="https://www.peoplenewspapers.com/?attachment_id=242475" class="wp-image-242475" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Prime-Short-Rib-Pot-Roast-TH-Down-Home.jpg 818w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Prime-Short-Rib-Pot-Roast-TH-Down-Home-300x223.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Prime-Short-Rib-Pot-Roast-TH-Down-Home-768x572.jpg 768w" sizes="(max-width: 818px) 100vw, 818px" /></figure></li></ul><figcaption class="blocks-gallery-caption">TH Down Home Menu changes weekly</figcaption></figure>



<p>Another Flavorhook concept, <a href="http://www.townhearth.com/">Town Hearth</a>, launched TH Down Home that features takeaway only dinners for two with or without wine pairing which is sold below Town Hearth’s list price. To improve otherwise blah Mondays, TH Down Home will launch its weekly menus then and they will be available until Sunday. There are three meal options such as Prime Short Rib Pot Roast, Baked Rigatoni and Fried Chicken all well equipped with sides, salad, bread, and dessert. Diners can place their orders daily at 3 pm and schedule curbside pickup starting at 5 pm.</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Lounge.jpg" alt="" class="wp-image-242476" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Lounge.jpg 1000w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Lounge-300x200.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Elm-Good_Lounge-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Deep Ellum&#8217;s new Kimpton Pittman Hotel</figcaption></figure></div>



<p>The <a href="https://www.pittmanhoteldallas.com/">Kimpton Pittman Hotel</a> has opened in Deep Ellum which is the first hotel in the neighborhood and includes a cool new restaurant, <a href="https://elmandgood.com/">Elm &amp; Good</a>, helmed by notable Chef Graham Dodds who has led the kitchen in some of Dallas’ most well-known restaurants, including Bolsa, Hibiscus and, Wayward Sons, where I first experience Dodd’s genius at creating a legit, meaty charcuterie board using only plants. Dodds has a beautiful restaurant to showcase his talents and I predict the hotel’s occupancy will benefit from having such a venue in-house.</p>



<p>The Kimpton Pittman Hotel is located in a very cool old building, the Knights of Pythias Temple which was designed in 1916 by African American architect and son-in-law of Booker T.Washington, William S. Pittman, for whom the hotel is named. It’s well located and walkable to many shops, craft breweries and live music venues.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Coury-Hotel-Vin-Hotel-Facade-1024x682.jpg" alt="" class="wp-image-242477" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Coury-Hotel-Vin-Hotel-Facade-1024x682.jpg 1024w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Coury-Hotel-Vin-Hotel-Facade-300x200.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Coury-Hotel-Vin-Hotel-Facade-768x512.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Coury-Hotel-Vin-Hotel-Facade.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Rendering of The Hotel Vin</figcaption></figure>



<p>Get outta town . . . <a href="https://www.hotelvin.com/">The Hotel Vin, Autograph Collection</a> is set to open September 3 in Grapevine. William Salisbury, formerly of the exceptional French restaurant Bullion has been has been named executive chef and, with the Food &amp; Beverage team will lead the culinary program for Bacchus Kitchen + Bar and The Rioja Rooftop Terrace, as well as the seven kitchens&nbsp;in the adjoining&nbsp;<a rel="noreferrer noopener" href="https://www.harvesthall.com/" target="_blank">Harvest Hall</a>. The F&amp;B program will focus on creating contemporary North Texas cuisine with direct-from-the-farm ingredients paired with a highly curated wine program.&nbsp;This will be a great addition to the area for everything from weddings to staycations.</p>



<p><strong>Events</strong></p>



<p>Save the date for the 12th Annual Day at the Races.</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/derby-in-a-box-premium-150-for-two-1024x768.jpg" alt="" class="wp-image-242468" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/derby-in-a-box-premium-150-for-two-1024x768.jpg 1024w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/derby-in-a-box-premium-150-for-two-300x225.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/derby-in-a-box-premium-150-for-two-768x576.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/derby-in-a-box-premium-150-for-two.jpg 1083w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>How fast is your internet? A Day at the Races goes virtual.</figcaption></figure>



<p>The signature fundraiser of the Turtle Creek Conservancy will be held Saturday, September 5th&nbsp;from 4:30 pm-6 pm. This year’s event will be virtual only so event chairs Courtney Edwards and Reanae Seth, Community Chairs, Leigh and Brian Danley, and Honorary Chairs, Julie and Frank Reedy Honorary Chairs put their heads together to create “Derby in a Box” which is a hat box filled with Derby-inspired treats including food, drinks and trinkets so you can celebrate safely at home. The live broadcast from Turtle Creek Park will include fan favorites like the Hat Contest, Best Dressed, “wagering” on the Kentucky Derby, live streaming of the race, Scout &amp; Cellar Wine Pull, Raffle and Silent &amp; Live Auction.</p>



<p>Reserve your Derby in a Box soon because supplies are limited and, with no college football, you will need something fun to do on September 5.</p>



<p>For more information and to order your “Derby in a Box” <a href="http://bit.ly/DATR2020">here</a> or call 214.521.2003. Pickup and delivery available by arrangement.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Dude-Sweet-1.jpg" alt="" class="wp-image-242481" width="297" height="297" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Dude-Sweet-1.jpg 1008w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Dude-Sweet-1-300x300.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Dude-Sweet-1-150x150.jpg 150w, https://www.peoplenewspapers.com/wp-content/uploads/2020/08/Dude-Sweet-1-768x768.jpg 768w" sizes="(max-width: 297px) 100vw, 297px" /><figcaption>Dude, Sweet Chocolate is a Festival Fave</figcaption></figure></div>



<p><a href="https://dallaschocolate.org/">Dallas Chocolate Festival</a> is going virtual, too! This year’s event will take place September 12. &nbsp;You can virtually attend classes, demonstrations and tastings while enjoying chocolate samples you purchase in advance.&nbsp; Festival Boxes are available for $50 plus $10 for delivery to your door by&nbsp;Alto&nbsp;(limited to the DFW Metroplex area) or chocolate boxes can also be shipped outside the Metroplex area for an additional postage fee. &nbsp;Access to only the virtual events (excluding chocolate box) is $5.</p>



<p><strong>Canceled</strong></p>



<p>Sadly, the 34th Annual Grapefest has been canceled. The Southwest’s largest wine festival usual takes place four days in mid-September.&nbsp; Maybe instead you can spend for days in mid-September at Hotel Vin.</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="mailto:?subject=Friday%20Food%20Round%20Up%20For%20August%2014&#038;body=%20https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/"><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/"  target="_blank" ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/&amp;text=Friday%20Food%20Round%20Up%20For%20August%2014%20"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.peoplenewspapers.com/2020/08/14/friday-food-round-up-for-august-14/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.peoplenewspapers.com/2020/08/14/smu-hosting-outdoor-commencement-saturday/" rel="prev"><span class="meta-nav">&larr;</span> SMU Hosting Outdoor Commencement Saturday</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/b866f4665046a6d57fbc3a81876aaf61?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b866f4665046a6d57fbc3a81876aaf61?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Kersten Rettig</h4>
               <p class="author-description">Kersten Rettig is an eater, drinker, cooker, writer and former restaurant owner with a deep affection for all things food and beverage related. The Park Cities resident has a food blog and Instagram called The Kickshaw Papers. Follow her  <a href="https://www.instagram.com/kickshawpapers/?hl=en" rel="noopener">@KickshawPapers</a>.</p>
         </div>
      
      


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/14/friday-food-round-up-for-august-14/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peoplenewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='242463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da85028293" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=pc_august_2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=ph_august2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener noreferrer">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener noreferrer">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener noreferrer">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener noreferrer">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener noreferrer">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://peoplenewspapers.wufoo.com/forms/letter-to-the-editor/" target="_blank" rel="noopener noreferrer">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener noreferrer">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener noreferrer">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener noreferrer">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener noreferrer">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener noreferrer">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener noreferrer">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener noreferrer">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener noreferrer">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.peoplenewspapers.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
</body>
</html>
