<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Dallas County Posts Biggest Single-Day Total of New COVID Cases | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,545] -->
<meta name="description"  content="With an election that seemingly won&#039;t end, and a pandemic that won&#039;t either, there can be a lot to keep up with. These are today&#039;s bullet points." />

<meta name="keywords"  content="coronavirus,park cities,preston hollow" />

<link rel="canonical" href="https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.peoplenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.peoplenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Dallas County Posts Biggest Single-Day Total of New COVID Cases Comments Feed" href="https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peoplenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.peoplenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Parish Senior Might Be Small, But He Stands Out on the Field' href='https://www.peoplenewspapers.com/2020/11/11/parish-senior-might-be-small-but-he-stands-out-on-the-field/' />
<link rel='next' title='Scottie Scheffler Adds Top Rookie Honors to Breakthrough PGA Season' href='https://www.peoplenewspapers.com/2020/11/11/scottie-scheffler-adds-top-rookie-honors-to-breakthrough-pga-season/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.peoplenewspapers.com/?p=246076' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2020%2F11%2F11%2Fdallas-county-posts-biggest-single-day-total-of-new-covid-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2020%2F11%2F11%2Fdallas-county-posts-biggest-single-day-total-of-new-covid-cases%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.peoplenewspapers.com/xmlrpc.php"><link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-246076 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, November 11, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.peoplenewspapers.com/" class="custom-logo-link" rel="home"><img width="2657" height="404" src="https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg 2657w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-300x46.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-768x117.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-1024x156.jpg 1024w" sizes="(max-width: 2657px) 100vw, 2657px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.peoplenewspapers.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.peoplenewspapers.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.peoplenewspapers.com/category/preston-hollow/">Preston Hollow People</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.peoplenewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.peoplenewspapers.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.peoplenewspapers.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.peoplenewspapers.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.peoplenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.peoplenewspapers.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.peoplenewspapers.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.peoplenewspapers.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.peoplenewspapers.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.peoplenewspapers.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.peoplenewspapers.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.peoplenewspapers.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186825"><a href="https://www.peoplenewspapers.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.peoplenewspapers.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.peoplenewspapers.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.peoplenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://live-parkcitiespeople-colormag.pantheonsite.io/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.peoplenewspapers.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.peoplenewspapers.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.peoplenewspapers.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.peoplenewspapers.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.peoplenewspapers.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-228714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228714"><a href="https://www.peoplenewspapers.com/e-newsletters/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-246076" class="post-246076 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-park-cities category-preston-hollow">
	
   
         <div class="featured-image">
               <a href="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/virus-5672352_1920-e1605108387990.jpg" class="image-popup"><img width="800" height="445" src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/virus-5672352_1920-e1605108377316-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="ccfic"> <span class="ccfic-source">PHOTO: Pixabay</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.peoplenewspapers.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Dallas County Posts Biggest Single-Day Total of New COVID Cases   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-11T08:00:00-06:00">November 11, 2020</time><time class="updated" datetime="2020-11-11T09:45:25-06:00">November 11, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.peoplenewspapers.com/author/bethany-erickson/"
					   title="Bethany Erickson">Bethany Erickson					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>With an election that seemingly won’t end, and a pandemic that won’t either, there can be a lot to keep up with. These are today’s bullet points:</p>



<ul><li>Dallas County posts biggest single-day total of new COVID cases;</li><li>Availability of ICU beds has shrunk countywide;</li><li>Teach For America DFW hosts ‘Elections Explained’.</li></ul>



<p><strong>Dallas County Posts Biggest Single-Day Total of New COVID Cases</strong></p>



<p>Dallas County health officials reported 1,401 new positive cases of COVID-19 Tuesday, marking the biggest single-day total since the pandemic hit the county last spring. All of the 1,267 confirmed cases and 134 probable cases are new.&nbsp;</p>



<p>Since the spring, there have been 104,451 people sickened by the virus, and 1,136 have died from complications tied to it.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.54.38-AM.png" alt="" class="wp-image-246079" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.54.38-AM.png 808w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.54.38-AM-300x222.png 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.54.38-AM-768x569.png 768w" sizes="(max-width: 808px) 100vw, 808px" /></figure></div>



<p>The county also reported the deaths of two Dallas residents &#8211; a woman in her 60s and a man in his 70s, who was found dead in his home. Both had underlying high-risk health conditions.&nbsp;</p>



<p>The county said that the number of COVID-19 hospitalizations Monday&nbsp; was 479. Emergency room visits for COVID-19 symptoms represented about 21% of all ER visits &#8211; up from 20% last Friday, <a href="https://www.dallascounty.org/departments/dchhs/2019-novel-coronavirus.php">according to information reported to the North Central Texas Trauma Regional Advisory Council</a>.&nbsp;</p>



<p>Deaths and hospitalizations are considered lagging indicators &#8211; meaning that the region could see an even larger increase in both in about a week to two weeks after this current wave began.</p>



<p>“Today’s total of 1,401 new COVID-19 cases is the largest we have ever seen other than days when large backlogs were recorded,” Dallas County Judge Clay Jenkins said. “Additionally, the preliminary numbers for hospitalizations across both the region and the county show one of the highest one day jumps we have ever seen. Our COVID-19 outbreak is spiking dangerously. We are 7-10 days away from reaching our highest COVID hospitalization census to date if we do not immediately renew our resolve and change our behaviors.”</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.00-AM.png" alt="" class="wp-image-246080" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.00-AM.png 805w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.00-AM-300x233.png 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.00-AM-768x595.png 768w" sizes="(max-width: 805px) 100vw, 805px" /></figure>



<p><a href="https://www.utsouthwestern.edu/covid-19/about-virus-donate-plasma/forecasting-model.html?fbclid=IwAR1idHhzttvrJuhav31Fcw38GXSjy91yTc3ZB-H9yPEovtWRd3zhwkgtHQM">UT Southwestern’s latest forecast projects </a>that by Nov. 20, Dallas County hospitals could see concurrent hospitalizations rise to between 430 and 780 cases, with roughly 1,000 new cases per day on average.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.15-AM.png" alt="" class="wp-image-246081" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.15-AM.png 804w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.15-AM-300x228.png 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.55.15-AM-768x583.png 768w" sizes="(max-width: 804px) 100vw, 804px" /></figure>



<p>Dallas County reported over the weekend that a provisional total of 577 confirmed and probable COVID-19 cases were diagnosed in school-aged children (5 to 17 years) during CDC week 44 – the week ending Oct. 31, over twice the numbers of children diagnosed in this age group a month ago.</p>



<p><a href="https://www.dallascounty.org/Assets/uploads/docs/hhs/2019-nCoV/COVID-19%20DCHHS%20Summary_111020.pdf" target="_blank" rel="noreferrer noopener">In the county’s Nov. 10 aggregate report</a>, the county broke down probable cases for children ages 5 to 17 by city. Dallas children in this age group with confirmed or probable cases of COVID-19 numbered at 286 for the week ending Oct. 31 and 334 for the week ending Oct. 24. Highland Park children numbered zero for the last two weeks. University Park children numbered four for the week ending Oct. 31 and two for the week ending Oct. 24.</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.59.28-AM.png" alt="" class="wp-image-246082" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.59.28-AM.png 709w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-8.59.28-AM-300x118.png 300w" sizes="(max-width: 709px) 100vw, 709px" /></figure>



<p>Dallas County reported in its Nov. 10 aggregate report that most confirmed cases continue to be between the ages of 18 and 60, with the 18-40 age group accounting for 46% of the cases, and the 41-64 age group accounting for another 34% of the total cases.</p>



<p>Close contact or community transmission continues to be the biggest risk factor for contracting COVID-19, accounting for more than 94% of all cases.</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-9.01.11-AM.png" alt="" class="wp-image-246083" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-9.01.11-AM.png 714w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/Screenshot-2020-11-11-at-9.01.11-AM-300x212.png 300w" sizes="(max-width: 714px) 100vw, 714px" /></figure>



<p>Of the testing done, positive cases accounted for 14.8% as of Oct. 31, with 1,232 positives coming from 8,298 tests. Testing for the week prior found that positive cases accounted for 15.4% of all testing.</p>



<p>Nine percent of all cases ended up hospitalized – 24% ended up in intensive care, and 13% ended up on a ventilator.</p>



<p>In a city-by-city breakdown, Dallas still comes in with the highest number of cases – 53,349 confirmed cases and 4,461 probable cases. Highland Park has 137 confirmed cases (up from 123 Monday) and another 57 probable cases, and University Park has 377 confirmed cases (up from 360), and 375 probable cases.</p>



<p>“We are entering the most dangerous phase we have seen to date in the COVID crisis,” Jenkins said. “Please do your part. I know that we can turn this around and save lives together but it takes all of us. We must turn from our understandable selfish desires to do the things that doctors tell us will lead to more COVID cases and renew our commitment to protecting one another.</p>



<p>There is so much more that unites us than divides us including our foundational value of caring for our community and our fellow person. Now is the time for unselfishness and great sacrifice that you and your family can be proud of.”</p>



<h6><strong>Availability of ICU Beds Has Shrunk in Dallas County</strong></h6>



<p>Data for Dallas County shows a reduction in intensive care bed availability as new cases of the novel coronavirus continue to escalate, <a href="https://www.dallasnews.com/news/public-health/2020/11/10/dallas-county-has-52-icu-hospital-beds-available-as-coronavirus-cases-climb/" target="_blank" rel="noreferrer noopener">the Dallas Morning News reported Tuesday</a>.</p>



<figure class="wp-block-image size-large"><img src="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/image002.jpg" alt="" class="wp-image-246084" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2020/11/image002.jpg 960w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/image002-300x179.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2020/11/image002-768x459.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>Countywide, there are roughly 52 available beds &#8211; one of the lowest levels of availability since July’s peak. The figure does not include the potential beds a hospital could choose to add to address any overpopulation if needed, since each hospital has its own surge plan.</p>



<p>“The daily census count is a snapshot and can shift. Figures for the total number of adult ICU beds were not immediately available,” the paper reported. “The county previously recorded about 350 available beds in mid-April at the beginning of the pandemic when hospitals were emptied out to make room for COVID-19 cases.”</p>



<p>While not all hospitals are consistent in their reporting, available data shows that the number of available ICU beds has been below 100 for more than a month.</p>



<p>The Dallas-Fort Worth Hospital Council said about 30% of all adult ICU beds in the region are occupied by COVID-19 patients, including seven El Paso County residents transferred to the area because of a massive surge in their home county.</p>



<p>Tuesday, Dallas Mayor Eric Johnson said that 25 hospitals in the city have reported that of the 906 ICU beds available, 76% are occupied, and of the 980 ventilators available, 37% are in use.</p>



<h6><strong>Teach For America DFW Hosts ‘Elections Explained’</strong></h6>



<p>Struggling to explain the 2020 presidential election to your child? Teach for America DFW will hold a virtual family gathering Thursday from 6 p.m. to 7 p.m. designed to help kids understand what is going on.</p>



<p>The one-hour, virtual interactive workshop is free (<a href="https://www.teachforamerica.org/support-us/donate" target="_blank" rel="noreferrer noopener">but a $5 donation to Teach for America is suggested</a>), and will feature teachers and representatives from other North Texas educational nonprofits, who will help explain various aspects of the election, including the Electoral College, the record voter turnout, and the process of counting ballots. The workshop is geared for children kindergarten through sixth grade.</p>



<p><a href="https://teachforamerica.zoom.us/webinar/register/WN_He5pGcFOTFunWrhga8XPAw">For details, </a><a href="https://teachforamerica.zoom.us/webinar/register/WN_He5pGcFOTFunWrhga8XPAw" target="_blank" rel="noreferrer noopener">c</a><a href="https://teachforamerica.zoom.us/webinar/register/WN_He5pGcFOTFunWrhga8XPAw">lick here.&nbsp;</a></p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="mailto:?subject=Dallas%20County%20Posts%20Biggest%20Single-Day%20Total%20of%20New%20COVID%20Cases&#038;body=%20https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/"><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/"  target="_blank" ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/&amp;text=Dallas%20County%20Posts%20Biggest%20Single-Day%20Total%20of%20New%20COVID%20Cases%20"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.peoplenewspapers.com/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.peoplenewspapers.com/2020/11/11/parish-senior-might-be-small-but-he-stands-out-on-the-field/" rel="prev"><span class="meta-nav">&larr;</span> Parish Senior Might Be Small, But He Stands Out on the Field</a></li>
			<li class="next"><a href="https://www.peoplenewspapers.com/2020/11/11/scottie-scheffler-adds-top-rookie-honors-to-breakthrough-pga-season/" rel="next">Scottie Scheffler Adds Top Rookie Honors to Breakthrough PGA Season <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/5db8c0d2aba7912740c9f5fd4fbcac6b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5db8c0d2aba7912740c9f5fd4fbcac6b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Bethany Erickson</h4>
               <p class="author-description">Bethany Erickson, deputy editor at People Newspapers, cut her teeth on community journalism, starting in Arkansas. Recently, she's taken home a few awards for her writing, including first place for her tornado coverage from the National Newspapers Association's 2020 Better Newspaper Contest, a Gold award for Best Series at the 2018 National Association of Real Estate Editors journalism awards, a 2018 Hugh Aynesworth Award for Editorial Opinion from the Dallas Press Club, and a 2019 award from NAREE for a piece linking Medicaid expansion with housing insecurity. She doesn't like lima beans, black licorice or the word synergy. You can reach her at <a href="mailto:bethany.erickson@peoplenewspapers.com" rel="noopener">bethany.erickson@peoplenewspapers.com</a>.</p>
         </div>
      
      


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/11/dallas-county-posts-biggest-single-day-total-of-new-covid-cases/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peoplenewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246076' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bb852332c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=pc_november2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=ph_november2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener noreferrer">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener noreferrer">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener noreferrer">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener noreferrer">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener noreferrer">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://peoplenewspapers.wufoo.com/forms/letter-to-the-editor/" target="_blank" rel="noopener noreferrer">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener noreferrer">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener noreferrer">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener noreferrer">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener noreferrer">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener noreferrer">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener noreferrer">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener noreferrer">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener noreferrer">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.peoplenewspapers.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
</body>
</html>
