<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Real Estate Digest | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,500] -->
<meta name="description"  content="The 2021 outlook. What will the real estate market look like this year?" />

<meta name="keywords"  content="dallas real estate,digest,park cities,preston hollow,real estate,real estate quarterly,real talk,req,texas real estate research center" />

<link rel="canonical" href="https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.peoplenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.peoplenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Real Estate Digest Comments Feed" href="https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peoplenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.peoplenewspapers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.peoplenewspapers.com/wp-json/wp/v2/posts/249027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.peoplenewspapers.com/?p=249027' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F02%2F11%2Freal-estate-digest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F02%2F11%2Freal-estate-digest%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.peoplenewspapers.com/xmlrpc.php"><link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-249027 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, February 11, 2021		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.peoplenewspapers.com/" class="custom-logo-link" rel="home"><img width="523" height="106" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg 523w, https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf-300x61.jpg 300w" sizes="(max-width: 523px) 100vw, 523px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.peoplenewspapers.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.peoplenewspapers.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.peoplenewspapers.com/category/preston-hollow/">Preston Hollow People</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.peoplenewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.peoplenewspapers.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.peoplenewspapers.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248198"><a href="https://www.peoplenewspapers.com/category/best-of/">Best of</a></li>
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.peoplenewspapers.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.peoplenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.peoplenewspapers.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.peoplenewspapers.com/category/life/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.peoplenewspapers.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.peoplenewspapers.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.peoplenewspapers.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.peoplenewspapers.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.peoplenewspapers.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186825"><a href="https://www.peoplenewspapers.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.peoplenewspapers.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-247835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247835"><a href="https://www.peoplenewspapers.com/2021-steam-special-section/">2021 STEAM Special Section</a></li>
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.peoplenewspapers.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.peoplenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://www.peoplenewspapers.com/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.peoplenewspapers.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.peoplenewspapers.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.peoplenewspapers.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.peoplenewspapers.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.peoplenewspapers.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-228714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228714"><a href="https://www.peoplenewspapers.com/e-newsletters/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-249027" class="post-249027 post type-post status-publish format-standard has-post-thumbnail hentry category-park-cities category-preston-hollow category-real-estate category-real-estate-quarterly tag-dallas-real-estate tag-digest tag-park-cities tag-preston-hollow tag-real-estate tag-real-estate-quarterly tag-real-talk tag-req tag-texas-real-estate-research-center">
	
   
         <div class="featured-image">
               <a href="https://www.peoplenewspapers.com/wp-content/uploads/2021/02/pixabay1.jpg" class="image-popup"><img width="800" height="445" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/02/pixabay1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Real estate professionals- it's time to introduce yourselves by taking part in our Real Talk feature. participating is straightforward- head to peoplenewspapers.com and find our questionnaire in the Real Estate section.</span> <span class="ccfic-source">(Photo: Gerd Altmann/Pixabay)</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.peoplenewspapers.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/real-estate/"  rel="category tag">Real Estate</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/real-estate-quarterly/"  rel="category tag">Real Estate Quarterly</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Real Estate Digest   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-11T07:30:00-06:00">February 11, 2021</time><time class="updated" datetime="2021-02-10T10:49:53-06:00">February 10, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.peoplenewspapers.com/author/bethany-erickson/"
					   title="Bethany Erickson">Bethany Erickson					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.peoplenewspapers.com/tag/dallas-real-estate/" rel="tag">Dallas real estate</a>, <a href="https://www.peoplenewspapers.com/tag/digest/" rel="tag">digest</a>, <a href="https://www.peoplenewspapers.com/tag/park-cities/" rel="tag">Park Cities</a>, <a href="https://www.peoplenewspapers.com/tag/preston-hollow/" rel="tag">preston hollow</a>, <a href="https://www.peoplenewspapers.com/tag/real-estate/" rel="tag">Real Estate</a>, <a href="https://www.peoplenewspapers.com/tag/real-estate-quarterly/" rel="tag">Real Estate Quarterly</a>, <a href="https://www.peoplenewspapers.com/tag/real-talk/" rel="tag">Real Talk</a>, <a href="https://www.peoplenewspapers.com/tag/req/" rel="tag">REQ</a>, <a href="https://www.peoplenewspapers.com/tag/texas-real-estate-research-center/" rel="tag">Texas Real Estate Research Center</a></span></div>
   	<div class="entry-content clearfix">
   		
<h6>The 2021 outlook</h6>



<p>What will the real estate market look like this year? Even the expert economists at the Texas Real Estate Research Center said that “unprecedented unknowns” made forecasting the year difficult.</p>



<p>“The economy could look different coming out of the pandemic as some changes become permanent,” economist Luis Torres said in a recent explainer. “Because this recession was caused by a health catastrophe, the recovery path could be different than that of previous recessions. Consumer and business safety expectations will play an important role in the economy’s full reopening.”</p>



<p>But the center’s outlook does call for strong demand, low inventories, and solid price growth &#8211; so more of the same. Thanks to the Federal Reserve, inflation is expected to be low, and the economy will grow slowly, which will probably keep mortgage rates low.&nbsp;</p>



<p>“According to the Mortgage Bankers Association, 2.7 million homeowners (5.5 percent of all home loans) were in forbearance as of Dec. 13, 2020,” said Torres. “The share of homeowners who will be able to make their mortgage payments once forbearance ends is unknown, but we expect delinquencies and foreclosures, which have so far been kept low by government policy, to increase during the year.”</p>



<h6>Dallas agents make bank</h6>



<p>Dallas is a hot real estate market, but how well does it pay? According to researchers at the Inspection Support Network, out of all large U.S. metros, Dallas is the third-best paying for real estate agents.</p>



<p>Based on data from the U.S. Bureau of Labor Statistics and U.S. Bureau of Economic Analysis, the company’s report showed that the median wage for Dallas metro real estate agents was $70,884, almost $30,000 more than the average median wage for all workers in the area. The concentration of real estate agents in the area is nearly 30%.</p>



<h6>Consumers losing confidence</h6>



<p>As the pandemic continues, consumers may be losing confidence in the housing market, the most recent Fannie May Home Purchase Sentiment Index revealed.</p>



<p>The index dropped six points between November and December – the lowest level since May 2020.</p>



<p>The number of Americans who think it’s time to buy a home fell by five percent to 52%, while the number thinking it’s not a good idea rose four percentage points to 39%. For comparison’s sake, a year ago, nearly 75% of Americans thought it was a good time to buy.</p>



<p>“In particular, the sell-side component fell for the first time since April and by 18 points, reversing most of the increases of the past three months and implying to us that, at least temporarily, potential home sellers might wait to list their homes,” said Doug Duncan, Fannie Mae senior vice president and chief economist. “If so, this could have the effect of perpetuating already-tight inventory levels and supporting additional (albeit lesser) home price growth, which could contribute to a further moderating of home sales.”</p>



<p class="has-text-align-left has-white-color has-vivid-cyan-blue-background-color has-text-color has-background"><a href="https://us2.list-manage.com/survey?u=fdd147053ddf36b4f1e7eccb1&amp;id=c276f53392" data-type="URL" data-id="https://us2.list-manage.com/survey?u=fdd147053ddf36b4f1e7eccb1&amp;id=c276f53392" target="_blank" rel="noreferrer noopener"><strong>Real estate professionals &#8211; </strong>it’s time to introduce yourselves by taking part in our Real Talk feature. Participating is straightforward &#8211; click here to take our <strong>questionnaire</strong>.</a></p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://peoplenewspapers.wufoo.com/forms/real-estate-quarterly-advertising/" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="178" src="https://www.peoplenewspapers.com/wp-content/uploads/2018/09/RealEstateHouse_575x100_2021-1-1024x178.jpg" alt="" class="wp-image-249164" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2018/09/RealEstateHouse_575x100_2021-1-1024x178.jpg 1024w, https://www.peoplenewspapers.com/wp-content/uploads/2018/09/RealEstateHouse_575x100_2021-1-300x52.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2018/09/RealEstateHouse_575x100_2021-1-768x134.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2018/09/RealEstateHouse_575x100_2021-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<hr class="wp-block-separator"/>



<p><strong>For nearly 40 years</strong>, People Newspapers has worked tirelessly to tell the stories—good, bad, and sublime—of our neighbors in the Park Cities and Preston Hollow. To support our efforts, please contact&nbsp;<a rel="noreferrer noopener" target="_blank"><span class="__cf_email__" data-cfemail="f79693819285839e8492b7879298879b9299928084879687928584d994989a">[email&#160;protected]</span></a>&nbsp;for advertising opportunities. Please also consider sharing this story with your friends and social media followers.</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355a6d69642d3a384d7b7c697c6d2d3a384c616f6d7b7c2e2b383b30336a676c71352d3a38607c7c787b3227277f7f7f26786d6778646d666d7f7b7869786d7a7b266b6765273a383a3927383a273939277a6d6964256d7b7c697c6d256c616f6d7b7c27"><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/"  target="_blank" ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/&amp;text=Real%20Estate%20Digest%20"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.peoplenewspapers.com/2021/02/11/real-estate-digest/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.peoplenewspapers.com/2021/02/10/sorry-kids-wintery-weather-probably-wont-bring-a-snow-day/" rel="prev"><span class="meta-nav">&larr;</span> Sorry Kids, Wintery Weather Probably Won&#8217;t Bring a Snow Day</a></li>
			<li class="next"><a href="https://www.peoplenewspapers.com/2021/02/11/winter-weather-impacts-covid-19-vaccine-appointments/" rel="next">Winter Weather Impacts COVID-19 Vaccine Appointments <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/5db8c0d2aba7912740c9f5fd4fbcac6b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5db8c0d2aba7912740c9f5fd4fbcac6b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
               <h4 class="author-name">Bethany Erickson</h4>
               <p class="author-description">Bethany Erickson, deputy editor at People Newspapers, cut her teeth on community journalism, starting in Arkansas. Recently, she's taken home a few awards for her writing, including first place for her tornado coverage from the National Newspapers Association's 2020 Better Newspaper Contest, a Gold award for Best Series at the 2018 National Association of Real Estate Editors journalism awards, a 2018 Hugh Aynesworth Award for Editorial Opinion from the Dallas Press Club, and a 2019 award from NAREE for a piece linking Medicaid expansion with housing insecurity. She doesn't like lima beans, black licorice or the word synergy. You can reach her at <a href="/cdn-cgi/l/email-protection#89ebecfde1e8e7f0a7ecfbe0eae2fae6e7c9f9ece6f9e5ece7ecfefaf9e8f9ecfbfaa7eae6e4" rel="noopener"><span class="__cf_email__" data-cfemail="721017061a131c0b5c17001b1119011d1c3202171d021e171c1705010213021700015c111d1f">[email&#160;protected]</span></a>.</p>
         </div>
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2012/05/22/smus-viral-video-includes-hockaday-grad/" rel="bookmark" title="SMU&#8217;s Viral Video Includes Hockaday Grad">SMU&#8217;s Viral Video Includes Hockaday Grad</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2012/05/22/smus-viral-video-includes-hockaday-grad/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2012-05-22T00:00:00-05:00">May 22, 2012</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/dan-koller/" title="Dan Koller">Dan Koller</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2012/05/22/smus-viral-video-includes-hockaday-grad/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2013/03/26/bluffview-directors-film-goes-to-dallas-international-film-festival/" rel="bookmark" title="Bluffview Director&#8217;s Film Goes to Dallas International Film Festival">Bluffview Director&#8217;s Film Goes to Dallas International Film Festival</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2013/03/26/bluffview-directors-film-goes-to-dallas-international-film-festival/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2013-03-26T00:00:00-05:00">March 26, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/sarah-bennett/" title="Sarah Bennett">Sarah Bennett</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2013/03/26/bluffview-directors-film-goes-to-dallas-international-film-festival/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2012/01/30/dallas-finally-enters-the-sht-people-say-meme/" rel="bookmark" title="Dallas Finally Enters the &#8220;Sh*t People Say&#8221; Meme">Dallas Finally Enters the &#8220;Sh*t People Say&#8221; Meme</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2012/01/30/dallas-finally-enters-the-sht-people-say-meme/" title="10:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-01-30T10:49:13-06:00">January 30, 2012</time><time class="updated" datetime="2019-11-15T18:51:39-06:00">November 15, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/bradford-pearson/" title="Bradford Pearson">Bradford Pearson</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2012/01/30/dallas-finally-enters-the-sht-people-say-meme/#comments">11</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/11/real-estate-digest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peoplenewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71adc24609" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pc_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=ph_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/letter-to-the-editor/" target="_blank" rel="noopener">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.peoplenewspapers.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5' id='akismet-form-js'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
</body>
</html>
