<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Acceptitas Aids in College Consulting  | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,519] -->
<meta name="description"  content="Emmet Halm arrived at Harvard for his freshman year and discovered something unexpected." />

<meta name="keywords"  content="accepitas aid,college,emmet halm,harvard,jesuit,jesuit college prep,jesuit dallas,jesuit rangers,park cities,preston hollow,schools" />

<link rel="canonical" href="https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.peoplenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.peoplenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Acceptitas Aids in College Consulting Comments Feed" href="https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peoplenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.peoplenewspapers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.peoplenewspapers.com/wp-json/wp/v2/posts/257470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.peoplenewspapers.com/?p=257470' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F09%2F23%2Facceptitas-aids-in-college-consulting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F09%2F23%2Facceptitas-aids-in-college-consulting%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.peoplenewspapers.com/xmlrpc.php"><link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-257470 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, September 23, 2021		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.peoplenewspapers.com/" class="custom-logo-link" rel="home"><img width="523" height="106" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg 523w, https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf-300x61.jpg 300w" sizes="(max-width: 523px) 100vw, 523px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.peoplenewspapers.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.peoplenewspapers.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.peoplenewspapers.com/category/preston-hollow/">Preston Hollow People</a></li>
<li id="menu-item-251749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251749"><a href="https://www.peoplenewspapers.com/e-newsletters/">Subscribe</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.peoplenewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.peoplenewspapers.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.peoplenewspapers.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-252842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252842"><a href="https://www.peoplenewspapers.com/20-under-40-2021/">20 Under 40</a></li>
	<li id="menu-item-248198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248198"><a href="https://www.peoplenewspapers.com/category/best-of/">Best of</a></li>
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.peoplenewspapers.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-252387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252387"><a href="https://www.peoplenewspapers.com/category/coronavirus/">COVID</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.peoplenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.peoplenewspapers.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.peoplenewspapers.com/category/life/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.peoplenewspapers.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.peoplenewspapers.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.peoplenewspapers.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.peoplenewspapers.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.peoplenewspapers.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.peoplenewspapers.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.peoplenewspapers.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-253516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253516"><a href="https://www.peoplenewspapers.com/tag/real-talk/">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186823"><a href="https://www.peoplenewspapers.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-247835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247835"><a href="https://www.peoplenewspapers.com/2021-steam-special-section/">2021 STEAM Special Section</a></li>
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.peoplenewspapers.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.peoplenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://www.peoplenewspapers.com/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.peoplenewspapers.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.peoplenewspapers.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.peoplenewspapers.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.peoplenewspapers.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.peoplenewspapers.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-257470" class="post-257470 post type-post status-publish format-standard has-post-thumbnail hentry category-park-cities category-preston-hollow category-schools tag-accepitas-aid tag-college tag-emmet-halm tag-harvard tag-jesuit tag-jesuit-college-prep tag-jesuit-dallas tag-jesuit-rangers tag-park-cities tag-preston-hollow tag-schools-blog">
	
   
         <div class="featured-image">
               <a href="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/coding_passionrpoject.jpg" class="image-popup"><img width="800" height="445" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/coding_passionrpoject-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">An Acceptitas student completes a passion project centered around coding.</span> <span class="ccfic-source">PHOTO: Courtesy of Emmet Halm</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.peoplenewspapers.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/schools/"  rel="category tag">Schools</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Acceptitas Aids in College Consulting   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-09-23T07:30:00-05:00">September 23, 2021</time><time class="updated" datetime="2021-09-22T10:56:30-05:00">September 22, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.peoplenewspapers.com/author/madeline-stout/"
					   title="Madeline Stout">Madeline Stout					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.peoplenewspapers.com/tag/accepitas-aid/" rel="tag">Accepitas Aid</a>, <a href="https://www.peoplenewspapers.com/tag/college/" rel="tag">college</a>, <a href="https://www.peoplenewspapers.com/tag/emmet-halm/" rel="tag">Emmet Halm</a>, <a href="https://www.peoplenewspapers.com/tag/harvard/" rel="tag">Harvard</a>, <a href="https://www.peoplenewspapers.com/tag/jesuit/" rel="tag">Jesuit</a>, <a href="https://www.peoplenewspapers.com/tag/jesuit-college-prep/" rel="tag">Jesuit College Prep</a>, <a href="https://www.peoplenewspapers.com/tag/jesuit-dallas/" rel="tag">Jesuit Dallas</a>, <a href="https://www.peoplenewspapers.com/tag/jesuit-rangers/" rel="tag">Jesuit Rangers</a>, <a href="https://www.peoplenewspapers.com/tag/park-cities/" rel="tag">Park Cities</a>, <a href="https://www.peoplenewspapers.com/tag/preston-hollow/" rel="tag">preston hollow</a>, <a href="https://www.peoplenewspapers.com/tag/schools-blog/" rel="tag">Schools</a></span></div>
   	<div class="entry-content clearfix">
   		
<h6>Jesuit alum founds organization, shares importance of a passion project</h6>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Batteries.jpeg" alt="" class="wp-image-258531" width="169" height="165" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Batteries.jpeg 367w, https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Batteries-300x293.jpeg 300w" sizes="(max-width: 169px) 100vw, 169px" /></figure></div>



<p>Emmet Halm arrived at Harvard for his freshman year and discovered something unexpected.</p>



<p>Like many high schoolers, he had operated on the belief that the key to attending a top university was a relentless devotion to test scores, extracurricular activities, and grades. However, once in college, the 2019 Jesuit Dallas graduate realized most of his peers had done the opposite.</p>



<p>“Instead, they did something completely independent of their school that really showcased their passions and interests,” he said.</p>



<p>By conducting a randomized research study of fellow Harvard undergrads, Halm discovered that just over 75% of those surveyed had completed a “passion project” during high school, with examples ranging from starting nonprofits to self-publishing novels or short stories.&nbsp;</p>



<p>These “overwhelmingly high” numbers sparked a fire inside him, and he knew he wanted to bring his findings to high school students.&nbsp;</p>



<p>With Harvard off-campus due to COVID-19, he took a leave of absence and founded Acceptitas, a college consulting program run entirely by Harvard students.&nbsp;</p>



<blockquote class="wp-block-quote"><p>We just want to reach more people and show them they can have a more fulfilling high school experience.</p><cite>Emmet Halm</cite></blockquote>



<p>The program begins with a mentor matching process, pairing high school students with Harvard undergrads who share similar backgrounds or experiences. Students and mentors work together to think of ideas for passion projects, meeting once a week for an hour at a time and setting action steps in between to avoid procrastination.&nbsp;</p>



<p>“The main thing about coming up with a project is discovering what a student is really interested in, whether that’s a topic, an issue, or an activity, combining that with something else they like, and then finding a way to make that both fun and give back in some tangible way,” Halm said.</p>



<p>After the student has finalized an idea, the mentor aids in creating a “business plan” for implementation.</p>



<p>Finally, once the project is complete, the last step of the Acceptitas process is publicity: Mentors aid in social media growth, outreach, and sending out press releases to make sure students receive the recognition they deserve.</p>



<p>Since its founding in August 2020, Acceptitas has grown from just Halm to more than 20 Harvard students working for the program in various ways, from social media management to mentorship.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-10.54.45-AM.png" alt="" class="wp-image-258536" width="227" height="142" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-10.54.45-AM.png 504w, https://www.peoplenewspapers.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-10.54.45-AM-300x188.png 300w" sizes="(max-width: 227px) 100vw, 227px" /></figure></div>



<p>This past year, students were admitted to seven of the eight Ivy League schools, Stanford, Georgetown, and all the University of California schools, among others.</p>



<p>In the future, Halm hopes to expand mentorship to students from other top universities and continue to grow on social media platforms like TikTok and Instagram.</p>



<p>“We’ve definitely struck a chord with some people, and students are realizing that there’s a better way to do this,” Halm said. “In the future, we just want to reach more people and show them they can have a more fulfilling high school experience.”</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#330c404651595650470e7250505643475a475240160103725a57401601035a5d160103705c5f5f565456160103705c5d40465f475a5d54151003000b08515c574a0e1601035b47474340091c1c4444441d43565c435f565d5644404352435641401d505c5e1c010301021c030a1c01001c5250505643475a4752401e525a57401e5a5d1e505c5f5f5654561e505c5d40465f475a5d541c"><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/"  target="_blank" ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/&amp;text=Acceptitas%20Aids%20in%20College%20Consulting%20"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.peoplenewspapers.com/2021/09/23/acceptitas-aids-in-college-consulting/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.peoplenewspapers.com/2021/09/22/gallery-highland-park-tennis-vs-allen/" rel="prev"><span class="meta-nav">&larr;</span> Gallery: Highland Park Tennis vs. Allen</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/1827311d439cd4fc64da3f81c18b5f53?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1827311d439cd4fc64da3f81c18b5f53?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
               <h4 class="author-name">Madeline Stout</h4>
               <p class="author-description">Maddie Stout, co-editor of her campus newspaper, will begin her senior year at The Hockaday School in August.</p>
         </div>
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2012/05/30/incoming-scots-already-have-school-colors-in-wardrobe/" rel="bookmark" title="Incoming Scots Have School Colors in Wardrobe">Incoming Scots Have School Colors in Wardrobe</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2012/05/30/incoming-scots-already-have-school-colors-in-wardrobe/" title="6:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-05-30T06:00:30-05:00">May 30, 2012</time><time class="updated" datetime="2019-11-15T18:52:16-06:00">November 15, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/claire-st-amant/" title="Claire St. Amant">Claire St. Amant</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2012/05/30/incoming-scots-already-have-school-colors-in-wardrobe/#comments">6</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2012/12/17/knives-found-outside-highland-park-high-school/" rel="bookmark" title="Knives Found Outside Highland Park High School">Knives Found Outside Highland Park High School</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2012/12/17/knives-found-outside-highland-park-high-school/" title="4:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-12-17T16:08:05-06:00">December 17, 2012</time><time class="updated" datetime="2019-11-15T18:53:16-06:00">November 15, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/dan-koller/" title="Dan Koller">Dan Koller</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2012/12/17/knives-found-outside-highland-park-high-school/#comments">2</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2012/06/12/what-were-bon-jovi-mark-cuban-and-dirk-nowitzki-doing-last-weekend/" rel="bookmark" title="What Were Bon Jovi, Mark Cuban, and Dirk Nowitzki Doing Last Weekend?">What Were Bon Jovi, Mark Cuban, and Dirk Nowitzki Doing Last Weekend?</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2012/06/12/what-were-bon-jovi-mark-cuban-and-dirk-nowitzki-doing-last-weekend/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2012-06-12T00:00:00-05:00">June 12, 2012</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/william-james-gerlich/" title="William James Gerlich">William James Gerlich</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2012/06/12/what-were-bon-jovi-mark-cuban-and-dirk-nowitzki-doing-last-weekend/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/23/acceptitas-aids-in-college-consulting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peoplenewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='257470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6145c5dfb6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pc_september2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=ph_september2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/letter-to-the-editor/" target="_blank" rel="noopener">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.peoplenewspapers.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5' id='akismet-form-js'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6935b3ceac935a75","token":"fb622513fd00468681b7af78fed566fa","version":"2021.8.1","si":10}'></script>
</body>
</html>
