<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Tornado Brought Shock, Awe, And The Best In People | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,532] -->
<meta name="description"  content="Luce family returns to Preston Hollow, but in another house, after 2019 storm." />

<meta name="keywords"  content="ken luce,luce family,nancy luce,park cities,preston hollow,tornado,tornado 2019,tornado damage,tornado lookback,tornados,community" />

<link rel="canonical" href="https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.peoplenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.peoplenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Tornado Brought Shock, Awe, And The Best In People Comments Feed" href="https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peoplenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.peoplenewspapers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.peoplenewspapers.com/wp-json/wp/v2/posts/258855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.peoplenewspapers.com/?p=258855' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F10%2F06%2Ftornado-brought-shock-awe-and-the-best-in-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplenewspapers.com%2F2021%2F10%2F06%2Ftornado-brought-shock-awe-and-the-best-in-people%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.peoplenewspapers.com/xmlrpc.php"><link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.peoplenewspapers.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-258855 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, October 6, 2021		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.peoplenewspapers.com/" class="custom-logo-link" rel="home"><img width="523" height="106" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg 523w, https://www.peoplenewspapers.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf-300x61.jpg 300w" sizes="(max-width: 523px) 100vw, 523px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.peoplenewspapers.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.peoplenewspapers.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.peoplenewspapers.com/category/preston-hollow/">Preston Hollow People</a></li>
<li id="menu-item-251749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251749"><a href="https://www.peoplenewspapers.com/e-newsletters/">Subscribe</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.peoplenewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.peoplenewspapers.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186817"><a href="https://www.peoplenewspapers.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-252842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252842"><a href="https://www.peoplenewspapers.com/20-under-40-2021/">20 Under 40</a></li>
	<li id="menu-item-248198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248198"><a href="https://www.peoplenewspapers.com/category/best-of/">Best of</a></li>
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.peoplenewspapers.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-252387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252387"><a href="https://www.peoplenewspapers.com/category/coronavirus/">COVID</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.peoplenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.peoplenewspapers.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.peoplenewspapers.com/category/life/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.peoplenewspapers.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.peoplenewspapers.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.peoplenewspapers.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.peoplenewspapers.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.peoplenewspapers.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.peoplenewspapers.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.peoplenewspapers.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-253516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253516"><a href="https://www.peoplenewspapers.com/tag/real-talk/">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.peoplenewspapers.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-247835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247835"><a href="https://www.peoplenewspapers.com/2021-steam-special-section/">2021 STEAM Special Section</a></li>
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.peoplenewspapers.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.peoplenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://www.peoplenewspapers.com/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.peoplenewspapers.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.peoplenewspapers.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.peoplenewspapers.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.peoplenewspapers.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.peoplenewspapers.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-258855" class="post-258855 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-park-cities category-preston-hollow tag-ken-luce tag-luce-family tag-nancy-luce tag-park-cities tag-preston-hollow tag-tornado tag-tornado-2019 tag-tornado-damage tag-tornado-lookback tag-tornados">
	
   
         <div class="featured-image">
               <a href="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/IMG_1124-copy.jpg" class="image-popup"><img width="800" height="445" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/IMG_1124-copy-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Ken Luce reflected recently on the tornado that destroyed his Tulip Lane home two years ago. The family has since returned to Preston Hollow in a home on Prestonshire Lane. </span> <span class="ccfic-source">PHOTOS: Courtesy Tom Luce</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.peoplenewspapers.com/category/community/"  rel="category tag">Community</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.peoplenewspapers.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Tornado Brought Shock, Awe, And The Best In People   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-10-06T07:30:00-05:00">October 6, 2021</time><time class="updated" datetime="2021-09-28T16:57:09-05:00">September 28, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.peoplenewspapers.com/author/daniel-lalley/"
					   title="Daniel Lalley">Daniel Lalley					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.peoplenewspapers.com/tag/ken-luce/" rel="tag">ken luce</a>, <a href="https://www.peoplenewspapers.com/tag/luce-family/" rel="tag">Luce family</a>, <a href="https://www.peoplenewspapers.com/tag/nancy-luce/" rel="tag">nancy luce</a>, <a href="https://www.peoplenewspapers.com/tag/park-cities/" rel="tag">Park Cities</a>, <a href="https://www.peoplenewspapers.com/tag/preston-hollow/" rel="tag">preston hollow</a>, <a href="https://www.peoplenewspapers.com/tag/tornado/" rel="tag">tornado</a>, <a href="https://www.peoplenewspapers.com/tag/tornado-2019/" rel="tag">tornado 2019</a>, <a href="https://www.peoplenewspapers.com/tag/tornado-damage/" rel="tag">tornado damage</a>, <a href="https://www.peoplenewspapers.com/tag/tornado-lookback/" rel="tag">Tornado Lookback</a>, <a href="https://www.peoplenewspapers.com/tag/tornados/" rel="tag">Tornados</a></span></div>
   	<div class="entry-content clearfix">
   		
<h6>Luce family returns to Preston Hollow, but in another house, after 2019 storm</h6>



<p>When most people imagine the mayhem of an EF-3 tornado, they think Kansas, Oklahoma, Bill Paxton, and airborne big rigs.</p>



<p>They see wide-open farm country, gnarled green skies, and grain silos tumbling through cornfields like kicked soda cans.</p>



<p>They don’t imagine Preston Hollow.</p>



<p>They don’t picture a 115-mph twister turning the corner of Royal and Hillcrest, kicking up Terracotta roofing tiles, pillaging the picket fence class, and leaving all manner of anguish plus the spoils of a Central Market seafood sale in its wake.</p>



<p>But as Ken and Nancy Luce, and many others can attest, that was the reality of Oct. 20, 2019.</p>



<p>“You don’t realize the state of shock and awe until it happens,” Ken said. “Awe, because of the destruction and shock, because it happened to us.”</p>



<p>Not a fan of atmospheric pressure, force density, or temperature gradients, Ken’s quick to send an email if the office thermostat should deviate from an exact ease point of 73.5 degrees. How do I know this? He’s my boss. &nbsp;</p>



<p>The Luces were settled into their home on Tulip Lane – Ken upstairs asleep while Nancy watched as the Dallas Cowboys levied a swift and decisive blow against the Philadelphia Eagles.</p>



<figure class="wp-block-image alignwide size-large"><img loading="lazy" width="1024" height="768" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/luce-house-1-copy-1024x768.jpg" alt="" class="wp-image-258881" srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/09/luce-house-1-copy-1024x768.jpg 1024w, https://www.peoplenewspapers.com/wp-content/uploads/2021/09/luce-house-1-copy-300x225.jpg 300w, https://www.peoplenewspapers.com/wp-content/uploads/2021/09/luce-house-1-copy-768x576.jpg 768w, https://www.peoplenewspapers.com/wp-content/uploads/2021/09/luce-house-1-copy.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<blockquote class="wp-block-quote"><p>You don’t realize the state of shock and awe until it happens. Awe because of the destruction and shock because it happened to us.</p><cite>Ken Luce</cite></blockquote>



<p>“They never made a break in the game,” Nancy said. “I heard a siren in the distance, and there was a ticker on the screen warning of a tornado at Love Field, but they never cut the broadcast.”</p>



<p>Eventually, the sirens faded. Nancy spoke with her son, Andrew, living in the guest house, and things seemed to settle. The quiet before the storm fell upon the northeast corner of Preston Hollow, but it wouldn’t last.</p>



<p>Within seconds, their home was under siege. Internal alarms sounded as the windows detonated. Their 10 oak trees toppled. Ken made it downstairs as the roof was swept away, dodging the brick and debris of a falling chimney – escaping it by seconds.</p>



<p>“I get under the stairs and ask Nancy what happened,” he said. “She tells me a tornado hit.”</p>



<p>It seemed like a blur as Ken and Nancy emerged from the wreckage of their home. Their son made it to the back house just seconds before the biggest touchdown of the evening. The first thing they did was locate him.</p>



<p>They spent the next hour hunting for neighbors, teaming up with first responders to sift through the rubble, ensuring everyone made it out. There were no fatalities.</p>



<p>Soon, the whole neighborhood came together. Supplies were distributed, chainsaws were manned.</p>



<p>“You really saw the best in people,” Ken said.</p>



<p>Two years later, the Luces are finally resettled in Preston Hollow. It’s the only place they’d call home, Nancy said. “We couldn’t imagine living anywhere else.”</p>



<hr class="wp-block-separator"/>



<p><em>Daniel Lalley, a freelancer, also works as a copywriter for Ken Luce’s advertising firm LDWW.&nbsp;</em></p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58ce5dec3dfd0d5de948381f3c3dec4d6d9c5948381e2d9ded2da9d948381f0c6d49d948381f0dfd5948381e5d9d4948381f3d4c2c5948381f8df948381e1d4dec1ddd497928182898ad3ded5c88c948381d9c5c5c1c28b9e9ec6c6c69fc1d4dec1ddd4dfd4c6c2c1d0c1d4c3c29fd2dedc9e838183809e80819e81879ec5dec3dfd0d5de9cd3c3dec4d6d9c59cc2d9ded2da9cd0c6d49cd0dfd59cc5d9d49cd3d4c2c59cd8df9cc1d4dec1ddd49e"><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/"  target="_blank" ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/&amp;text=Tornado%20Brought%20Shock%2C%20Awe%2C%20And%20The%20Best%20In%20People%20"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.peoplenewspapers.com/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/"  target=&quot;_blank&quot; ><img src="https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.peoplenewspapers.com/2021/10/05/uppd-investigating-shooting-near-gas-station-in-snider-plaza/" rel="prev"><span class="meta-nav">&larr;</span> UPPD Investigating Fatal Shooting Near Gas Station in Snider Plaza</a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2014/11/04/43245/" rel="bookmark" title="We Yogis Offers Free Companion Classes">We Yogis Offers Free Companion Classes</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2014/11/04/43245/" title="9:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-11-04T09:30:47-06:00">November 4, 2014</time><time class="updated" datetime="2019-11-15T23:34:51-06:00">November 15, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/patricia-martin/" title="Patricia Martin">Patricia Martin</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2014/11/04/43245/#comments">1</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2014/10/28/veterans-day-luncheon-honors-ross-perot/" rel="bookmark" title="Veterans Day Luncheon Honors Ross Perot">Veterans Day Luncheon Honors Ross Perot</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2014/10/28/veterans-day-luncheon-honors-ross-perot/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2014-10-28T00:00:00-05:00">October 28, 2014</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/sarah-bennett/" title="Sarah Bennett">Sarah Bennett</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2014/10/28/veterans-day-luncheon-honors-ross-perot/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.peoplenewspapers.com/2021/07/26/the-floral-frog-is-hopping-into-homes/" title="The Floral Frog is Hopping into Homes">
							<img width="390" height="205" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/07/sbp_211305-43_feature-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.peoplenewspapers.com/2021/07/26/the-floral-frog-is-hopping-into-homes/" rel="bookmark" title="The Floral Frog is Hopping into Homes">The Floral Frog is Hopping into Homes</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.peoplenewspapers.com/2021/07/26/the-floral-frog-is-hopping-into-homes/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-07-26T07:30:00-05:00">July 26, 2021</time><time class="updated" datetime="2021-07-29T12:37:23-05:00">July 29, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.peoplenewspapers.com/author/diana-oates/" title="Diana Oates">Diana Oates</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.peoplenewspapers.com/2021/07/26/the-floral-frog-is-hopping-into-homes/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/06/tornado-brought-shock-awe-and-the-best-in-people/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peoplenewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='258855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48c5fe5a09" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pc_october2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=ph_october2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/letter-to-the-editor/" target="_blank" rel="noopener">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.peoplenewspapers.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.peoplenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.peoplenewspapers.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5' id='akismet-form-js'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69a130230c5105f3","token":"fb622513fd00468681b7af78fed566fa","version":"2021.9.0","si":100}'></script>
</body>
</html>
